Results 1 to 6 of 6

Thread: DMM not recognizing License

  1. #1

    DMM not recognizing License

    I haven't posted here in a while, I have finally started to try and play with DMM in Maya 2013 and it shows that the full version is installed.

    I have DMM in Maya 2012 which seems fine however DMM In Maya 2013 says I am only limited to 2500 tets even though it says I have the full version.
    I have tried uninstalling DMM and reinstalling that, anything else I can try before I go further and just install/reinstall maya 2013 altogether?

    I thought the license from 2012 would work on 2013? Do I have to purchase the license again?

  2. #2

  3. #3
    You need to install the license on your Maya 2013 plugin. Take the license code you received when you purchased on Maya 2012 and use the manual license installation on the DMM Help menu on Maya 2013.

  4. #4
    Vik nice to hear from you again, I will try that thank you

  5. #5
    I actually had to go in the userPrefs.mel and manually update the license there, the DMM Help menu wouldn't come up with the right option to do it manually even after I uninstalled and reinstalled the license
    the back door method fixed it!

  6. #6


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts