I'm running the lastest version of DMM (v1-014) in 3ds Max 2010 (32 bits) under Windows Xp SP3.
I have Admin rights on my account and I can install the plugin with no problems.

After installing the plugin, I open up Max and Go to the DMM tool and it says that I have no license, I accept the procedure, ask for a Trial license, it downloads (I've checked, there is a license.dat file on the license folder) it thanks me for installing the license... And nothing happens.

Every time I try to use the plugin, it gives me the same message. Tell me that I don't have a license, then, proceeds to say that it will install the license, and thank me for "licensing it". I can't run any simulation or anything.

I don't know what to do. I've tried to install/reinstall it. I've tried to delete the license file and ask for it again (it proceeds to say that I already have a license, and tells me it will install if now), I've copy/pasted the contents of license.dat to the "Past your license here" panel and it gives me always the same results.

Any Idea how can I trial this?