PDA

View Full Version : can not install V1.1.5 on maya 8.5



compadrito
02-08-2010, 10:11 AM
Hi, i've downloaded the latest version of your plug in for testing and evaluation but when i tried to install it i get this message:

"Neither Maya 8.5, Maya 2008, Maya 2009 nor Maya 2010 was found."

I'm running maya 8.5 on vista 64 bit which on the website says it supports. Any suggestions as to why i get this message and the plugin won't install?

thanks

pluginGuy
02-17-2010, 12:29 AM
Hi compadrito,
The plugin is not compatible with Maya 8.5, but only Maya 8.5 SP1. Do you know if you have SP1 installed?
Thanks!