I've noticed that when creating a DMM object with AutoCage, the object has significantly more mass than when creating it without. This can be minimized by lowering the scale gap and increasing the target face count.

Is there a way to avoid or disable this without creating ridiculously dense cages?