Results 1 to 5 of 5

Thread: Batch render not working propertly

  1. #1

    Batch render not working propertly

    I downloaded this plugin yesterday and unfortunately I cannot batch-render my simulation propetly with mental ray. Maya fluids look flat and with big black blocks occluding them when rendering with a DMM scene active. Raising the volume samples did not help. If the scene is saved with "enable cache" active, the render global panel will disappear the next time one loads the scene. Loading a saved cache does not fix the problem.

    I see great potential on this plugin, unfortunately it seems to be geared just towards the gaming industry.

    I am using Maya 2010 64Bit and Windows 7.

    Intel i7 965 extreme
    12GB ram
    Nvidia 285GTX with 2GB VRAM

    I hope someone can help me with this issue, or otherwise I will have to look to another solution before the trial period expires.

    Thanks in advanced for your assistance.

  2. #2

    Re: Batch render not working propertly

    Nevermind. I could fix the issue. Thanks for the lightning fast help though.

  3. #3

    Re: Batch render not working propertly

    Good to here
    Getting the plugin ready!

  4. #4
    Crash when rendering with Mental Ray and Motion Blur: Maya crashes because the plugin creates new faces when an object fractures. This seems to bother Motion Blur. The DMM Object have an option to show all the inner faces since the first frame. Enabling that option on every object that fracture will prevent the crash from occurring. To set that option, select the DmmObject node and check "Show Inner Faces" in the attribute editor. Repeat that step for every DMM Object that fracture (a global command will be available for the next version of the plugin).[/*:m:3f796655]

  5. #5
    We have to do an interpolation on points in the DMM cache for motion blur renders. Not having the faces showing or changing the name of the cache will cause issues.

    -admin

Similar Threads

  1. Batch render BUG!
    By Jiri Linhart in forum Discussion
    Replies: 4
    Last Post: 05-23-2012, 05:50 AM
  2. Batch render problem
    By Esteban in forum Discussion
    Replies: 0
    Last Post: 12-22-2010, 08:59 AM
  3. Batch render error!!! Still there!
    By Jiri Linhart in forum Discussion
    Replies: 4
    Last Post: 08-12-2010, 06:53 PM
  4. Plugin not working
    By daimon in forum Discussion
    Replies: 1
    Last Post: 07-14-2009, 12:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •