Results 1 to 5 of 5

Thread: Batch render error!!! Still there!

  1. #1

    Batch render error!!! Still there!

    There is still batch render errors! Batch didnt render huge simulations! Im using release solver on huge collaps scene and..

    1- I cannot export simulation to XLM
    2- Batch render didnt render it!
    3- Seems to in 64bit version the Release solver is corupted and automaticly switching to Cinematic..why?!!

    Normally in render window it render it nicely without problems. The render name i same as cash.

    So help me, where could be a problem?!

  2. #2

    Re: Batch render error!!! Still there!

    Hi Jiri,
    Thanks for your feedback. Could you provide us with more details on your problems? It will help us to solve them quickly.
    1 - You are right, there is a problem with the "Save Cached Animation" feature. I'm in the process of fixing it.
    2 - Do you mean you get no rendering at all?
    3 - Could you describe how you switched and what happen then? How did you check that it didn't switched?
    Thank you for your help.
    Getting the plugin ready!

  3. #3

    Re: Batch render error!!! Still there!

    So problem solved by force:] After the scene is cached in DMM, i export all scene in our inhouse meshcacher and make from simulation normal mesh animation:] Than all problems are gone, because you can do with this cache anything without problem:] Your plugin is great to simulation, bud after this its little bit problematic to work with DMM caches..especialy in huge scenes:] So this is solution of all problems that could DMM cache cause:]

  4. #4

    Re: Batch render error!!! Still there!

    Ok, it's great it finally worked out! Thank you for your feedback, we'll work on this in the future so to improve our caching system.
    Getting the plugin ready!

  5. #5

    Re: Batch render error!!! Still there!

    Hello !
    I am also a new member. Would a newcomer be warmly welcome here? Good day you guy !

    Watch Eat Pray Love Online Free

Similar Threads

  1. Batch render not working propertly
    By WeylandYutani in forum Discussion
    Replies: 4
    Last Post: 05-23-2012, 09:44 AM
  2. Batch render BUG!
    By Jiri Linhart in forum Discussion
    Replies: 4
    Last Post: 05-23-2012, 05:50 AM
  3. Batch render problem
    By Esteban in forum Discussion
    Replies: 0
    Last Post: 12-22-2010, 08:59 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts