Hi all,

Looks like a great plugin and I'd like to try it out. Unfortunately, it doesn't recognize my installations of Maya 2009 or 2008 on Windows XP 64bit machine. Is this plugin only compatible with Vista 64?

In case this matters, the specific error I get is "Neither Maya 8.5, Maya 2008 nor 2009 was found"

Thanks!